Discussion in 'General Discussion' started by eholme, Mar 29, 2005.

  1. eholme

    eholme Network Guru Member

    Ok here is the situation, I have 5 WAP54G hardware version 2.0 running firmware 2.08.

    What I am trying to do
    1. Use WPA encryption with Radius authentication using IAS on windows 2000 server using PEAP

    Steps I have taken.
    1. Installed certificate services on our network
    2. Installed IAS, and registered it in active directory.
    3. Created the policies to be used.
    4. Pointed the access points to he Radius server and set a shared secret
    5. Pointed the server to the access points using shared secret.

    What it does.
    1. "attempting to authenticate" and sits there

    Did I troubleshoot?

    How, set an access point back to WPA PSK and setup the link, worked fine.

    Setup a old DLINK 802.11b access point using radius and it worked fine.

    Am I missing something? I have been working on this for a few hours and I may just be too close to it, and may need some outside advice.

    I have found some great guides on the net for this access point using radius, but for some unknown reason it does not work for me.

    Thanks in advance.
  2. eholme

    eholme Network Guru Member

    I can get EAP-TLS using certificate auth working but not PEAP , any suggestions?
  3. Packet

    Packet Network Guru Member


    i have both cert auth and peap working on my 2003 setup with IAS and the wap54g's.

    if you are still having trouble, i would suggest you check your remote access policies - specifically that peap is allowed/configured.

    also, does event viewer show a successful auth/deny?
  4. beebobby

    beebobby Network Guru Member

    Same problem. Same setup works on a HP-420 WAP. Both policies are set the same. Asks for username, password and domain and just sits there. Secret key is the same for both.
  5. spacemky

    spacemky Guest

    Check to see if the client computers have the WEP encryption options AES and TKIP. I'm having the exact same problems, and it turned out to be a wireless network card issue.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice