reflashed bricked router but wont stay?

Discussion in 'Cisco/Linksys Wireless Routers' started by patdufo, Aug 20, 2006.

  1. patdufo

    patdufo LI Guru Member

    I reflashed bricked router but wont stay,my wrt54g ver1.1 will reflash by grounding pin16 but when done I cant get in, if I unplug or do a reset it goes back to flashing ,tried several times, any help would be much apreciated and thankyou.
  2. HillJack

    HillJack Network Guru Member

    I first bricked my v1.0 WRT54G back in March '05. I managed to adapt instructions to suite my needs and found a way to unbrick it for good.

    Up until yesterday, it was working flawlessly, until I tried flashing with DD-WRT v24, which bricked it again. Thankfully, I still had a screenshot of my original post kicking around, which I followed yesterday and it still works 100%...


    The WRT54GV3.0_3.03.6_US_code.exe being referred to in my original post is a firmware updater util and is still available from Linksys' FTP here.

    The HyperWRT_2.1b.1_G.bin is an older version of HyperWRT that I was using at the time. When I updated yesterday, I skipped HyperWRT and went directly to DD-WRT v23 after the Linksys updater was finished.

    Good luck with yours!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice