Remote Access

Discussion in 'Networking Issues' started by 67supersnake, Nov 4, 2008.

  1. 67supersnake

    67supersnake Guest

    Does anybody know why I cannot access my Linksys remote router through the web when remote access is checked on that router, to port 8080. I get on the web and type in my and get nothing?

    Firmware is updated, IP address is correct and updated. Still no remote access. Whats up?

    I can access programs through the router, but no access to the router....

    This is frustrating..

    WRT54G v5 Linksys Router, At&t DSL

    BTW, I have disabled the:

    Block Anonymous Internet Requests
    Filter Multicast
    Filter Internet NAT Redirection
    Filter IDENT(Port 113)

    I also tried entering the actual IP address:8080 and still nothing...

    Anybody got any suggestions. This is more than one router and different locations BTW.

    Is my local McAfee firewall causing an issue?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice