Remote admin question

Discussion in 'Sveasoft Firmware' started by Anomaly, Nov 4, 2004.

  1. Anomaly

    Anomaly Network Guru Member

    I've enabled remote admin, selecting https on port 8080. I got the external IP from the status page on the web interface. I'm using Satori-4.0 v2.07.1.7sv on a Linksys WRT54GS.

    When I try to access the router from outside of my network I can't reach it. Is there some depenency I'm not aware of. Something else I need to set or enable to use remote admin?

    There is an open AP a block away from my house that I can use to surf from. I've been walking over there with my laptop to try it.

    I'm a newbie at this so please be gentle. :)
  2. Toxic

    Toxic Administrator Staff Member

  3. Anomaly

    Anomaly Network Guru Member

    Thanks for the link Toxic.

    Those instructions are exactly what I have done. But for some reason I'm still not able to reach the router over the net.

    Any other ideas?
  4. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    Not that it is the best option to disable but try disabling the "Block WAN Request" option. Chances are the router is ignoring your connection.

  5. Anomaly

    Anomaly Network Guru Member


    I just tried that and also disabling the firewall and still no luck.

    Anyone out there have any insight into this?

    Thanks in advance.
  6. Toxic

    Toxic Administrator Staff Member

    make sure your IP has not changed. i have two IPs from your postings so far on these forums. so you maybe trying to access then wrong IP perhaps?
  7. Anomaly

    Anomaly Network Guru Member


    Good point about the IP's. But the second IP you saw is from my laptop, the IP on the router is unchanged at this time. I've been rechecking that frequently.
  8. Anomaly

    Anomaly Network Guru Member

    OK, I've figured a few things out about this problem.

    1. https doesn't work in Satori.
    2. specifiying the port doesn't work, leaving it off does work.
    3. "Block WAN Request" doesn't have any effect.
    4. Disabling the firewall helped. (need to figure out more about this as I don't want to leave it disabled.)

    So, by disabling the firewall and inputting the router IP without specifying a port I'm able to get in and do remote admin.

    Hope this helps anyone else following this thread.

    I'll post more as I learn more.
  9. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    Alchemy will solve all these problems as I have confirmed it works. It would probably be easier to subcribe to Sveasoft for support or at least wait until it is publicly released. No point in leaving your router open without a firewall or https.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice