Remote Administration - What's The Problem?

Discussion in 'Cisco/Linksys Wireless Routers' started by RudeYute, Jan 12, 2007.

  1. RudeYute

    RudeYute LI Guru Member

    Have been recently trying to connect to my home machines from a remote site.

    I have tried UltraVNC and Radmin - they both work great within the network, but when using the public IP, along with port forwarding, they just don't work - it's as if the IP doesn't exist - the software doesn't see them machine.

    Now you're probably thinking this has nothing to do with the router, but I'm sure it is, as I've now tried 2 or 3 ways all of which give same result, so only conclusion is that a setting in my firewall is blocking it.

    It's a Linksys WRT54GS with Firmware Version: v1.50.5 - does anyone know of anything in the config that might stop the machine from remotely connecting?

  2. RudeYute

    RudeYute LI Guru Member

    Problem sorted - for some reason, didn't like me connecting using external IP but within the network - worked fine when I used neighbours wireless.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice