Remote Desktop and QuickVPN 1.03.8 & 1.04.0 - Error

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by sherlocko, May 19, 2006.

  1. sherlocko

    sherlocko LI Guru Member

    Hello and thanks for the depth of information presented on this forum.

    I'd like to say that I did search this forum out yesterday and went through the posts in this section. Looks like DocLarge has really made life easy with his posts - Thanx. The only thing on RDP was how some could connect only with RDP but could not ping or transfer files. That's the opposite of where I am at.

    I am looking forward to your input!

    I installed a RV082 at a clients site and have been unable to use Remote Desktop (only a black screen comes up) or transfer files; both via hostname or IP using QuickVPN. If I connect via PPTP I have no such problem. I have things configured it as such:

    Model: RV082
    Firmware version : 1.3.2 (Nov 23 2005 21:04:24)
    Serial Number : DEZ00------

    LAN IP: 192.168.y.1
    WAN IP: w.x.y.z (sticky static via ATT/SBC ADSL with 5 static hosts)
    SPI: On
    DoS: On
    Block WAN: Off

    Keep Alive Interval 30 sec; Retry 5 times; Redial 5 sec

    Transparent bridge ( not being used yet)

    DMZ Host - none

    SMTP -> 192.168.y.z (enabled)

    UPnP - No

    One-to-One NAT
    192.168.y.z -> w.x.y.z (single public IP different thatn WAN IP)

    DHCP - Not enabled - No relaying either

    Dual WAN - Smart Link
    Enabled Network Service Detection - Defaults
    WAN1 Default Gateway checked

    SNMP - not enabled

    Port Management - Default

    Firewall: enable
    SPI: en
    DoS: en
    Block WAN Port: dis
    Remote Management: en
    HTTPS: en
    Multicast: en
    MTU: Auto ( have tried it down to 1300)

    Access Rules
    1 - Allow HTTPS- Source IF WAN1 - Source Any - Dest 192.168.y.z
    2 - Deny All - Source IF WAN1 - Source Any - Dest 192.168.y.z (same as above IP)
    This rule is to allow the 1-1 NAT to only accept HTTPS sessions to Outlook Web Access. I have tried the QuickVPN without this rule and the 1 -1 NAT.


    1 client under VPN Client Access for testing
    PPTP server enabled ( tried this with PPTP disabled as well)

    Thanks again for your time!

  2. sherlocko

    sherlocko LI Guru Member

    Any input?

    I was on hold for over an hour yesterday with Linksys waiting for Level 2 support and was then told they were extremely busy and I would need to email them. Any suggestions would be appreciated.
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    The first things to check are your firewall and MTU setting.

    If necessary, disable your firewall for a moment to see if that plays a part. If that doesn't work, then look at lowering your MTU.

    Since you're running an ethernet connection, it's best to start your MTU out on "manual" then change it to 1450. I had this problem when I tried to transfer information via vpn and it would time out. After lowering the mtu, I've never had any problems...

  4. sherlocko

    sherlocko LI Guru Member

    MTU not woking

    I've tried running the MTU tactics and it still is the same result. I am going to go in and do a hard reset on the unit Sunday afternoon. I'll reconfigure only the SMTP server and leave out the 1-1 NAT and associated access rules.

    I'll report back Sunday night on the progress.

    Thanks again.
  5. sherlocko

    sherlocko LI Guru Member

    Bad Response from Linksys

    This is a fragment of the response I got from Linksys:

    Here is the opening paragraph I originally sent:
    Is this a normative reply from this vendor?

    I have worked with Cisco, Netgear and D-Link equipment and have had better answers than this. Does anyone have any advice or a number I can call.

    Thanks and enjoy the comments from Linksys.
  6. DocLarge

    DocLarge Super Moderator Staff Member Member

    Best advice "I" can give is to just "buy" linksys products and come to the forum for help. The technicians aren't tech trained, they merely make sure power is running to the unit, you've got the most current firmware, and you've got the box available when they tell you to return the router because they don't know "sh*t else" to tell you when the first two options don't work.

    PM Ye Old Stonecat and ask him if he's run into this type of trouble...

  7. ReRun

    ReRun Network Guru Member

    I am also working with this issue of black screen timeout on rdp. I can pull up network shares with QuickVPN open if I use IP or network name ( \\pcname\share or \\10.x.x.101\share ) I can read, rename, delete, and copy down files but when I try to copy files up to the share, it starts to produce traffic, slows, stalls and errors. It shows the file on the remote share after the error but it doesn't work and didn't produce enough traffic to upload a 1.3mb file. I had problems with a vpn at another location, played with the MTU and found the problem was actualy cable. In this case, I have MTU down to 1450 and RDP and uploads are not working yet.

    Will play more.
  8. ReRun

    ReRun Network Guru Member

    DUDE!!! I FIXED MINE! :cheer:

    I had a problem with QuickVPN and the XP Remote Desktop RDP sessions showing a black screen and then timing out after a minute. I tested everything including dropping my MTU all the way down to 1430 from 1450 and 1500 with reboots included. Nothing worked until I went to the settings for RDP under options and experience tab. Uncheck the Bitmap caching and POW!!!! Pulled right the heck up! No idea why.

    I do use RDP for remote to other servers and wonder why it could make any difference. I have noticed in the Disk Cleanup Wizzard that there is a way to dump old RDP images.

    MAN, I AM PISSED! All that reconfiguring for nothing. Now, to get PPTP to work!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice