Remote Desktop VNC RV042

Discussion in 'Networking Issues' started by quetzall, Jul 6, 2006.

  1. quetzall

    quetzall Network Guru Member


    I have a vpn between two RV042, the vpn is up and i can ping the gateways, but when i tried to connect to the server by remote desktop, it open the connection but after some minutes it send the next messages.

    The connection to the remote dsktop was broken This may have been cuased by a network error

    And when i try to connect by real vnc it send the next message

    Conection reset byethe peer 10054

    Either can shared the folders in the network, and when i try to copy some files it send me the next message

    The specified network name is no longer available

    I dont kwon if the problem is with the VPN or a problem in the network with windows XP.

  2. sinapaul

    sinapaul Guest

    I have found this problem too. Does anyone find the solution? My RV042 firmware is, MTU 1420
  3. pablito

    pablito Network Guru Member

    Are you using a DSL connection? I'm finding that the RVxx routers are having VPN issues with certain DSL ISPs. Downstream is fine but upstream will choke on anything larger than 1K.
    I've played with MTU and every combination of VPN spec but nothing helped. Same router on another ISP worked fine. My ISP will MTU to 1452 if left to auto and that has worked fine with every firewall/VPN I've used except the RV.

    Last night I did a firmware *downgrade* and the VPN is much happier on my DSL line. Fewer options and I had stability problems while configuring but once setup it is working much better now.

    Another trick is to use a SOHO router between the RV and DSL modem but that defeats the purpose of what I wanted to do. But this stabilizes the MTU issue (or whatever the problem actually is with the new firmware).

    I'll be looking forward to 3rd party firmware for the RVxx routers. Lots of potential there.
  4. Moliterno_mga

    Moliterno_mga LI Guru Member

    what firmware virsion were u using , and what virsion did u downgraded too?

  5. Moliterno_mga

    Moliterno_mga LI Guru Member

    Justu one more thing , the vpn is up and ok , i can ping both sides , and my dlink dv722s voip gateways are workinh fine, but a can't use vnc screns become black on the vpn , and when I acess the voip web interface i get teh login screan , but no more than that, the rest o the page wan't open . on local RV ip(, i can open teh dv's web interface.

    WAM IP ( a internet valid IP ) - RV042 - ( RV local ip - ( DV wan ip ) DV722s - ( DV local IP )
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice