Remote Gateway is not Responding

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ddnitro, Mar 7, 2006.

  1. ddnitro

    ddnitro Network Guru Member

    I have read every post on this site about this problem. I have tried versions 102x, 1033 and 1038 of QuickVPN. I have tried all the MTU tricks, made sure IPsec is running, XPsp2 firewall is disabled. Home side is 10.10... work side is 192.168... strong and weak passwords etc. etc.

    So how come two Dell laptops on my home network and two clients from other locations will connect but my home built desktop and two other Dell desktops from various locations will not?

    At home my router is a WRT54G and the router at work is an RV042. I am batting 4 for 7, but the three clients that will not connect (all are giving me the not responding message) are the most important.

    Thanks, Don
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    There may be a possibility you have an application that's trying to share IPSEC with quickvpn. Also check and see if you have any communication software (i.e., mobile phone synchronization software) that may be blocking the connection if you use it...

  3. jgutz20

    jgutz20 Network Guru Member

    are these trying to access all at the same time? there might be a limit set or it could be timing out depending on your upload speed
  4. ddnitro

    ddnitro Network Guru Member

    This is a brand new install of XP, the only application I can think of would be Itunes/Ipod.

    I am only accessing one at a time. My laptop is sitting right next to my desktop, I connect with the laptop, map network drives, access the router, everything I expected. Then disconnect and try to connect with the pc and nothing. Same account same password.

    What does this router dislike about my desktop? Both computers are setup the same way running the same programs (expect the laptop doesn't run the ipod stuff) okay so I guess I should start there. But that doesn't explain why the other two desktops won't connect because they are not running the ipod stuff either.

    Has anyone tried to connect to the RV042 using the openVPN client?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice