Remote Management WAG354G

Discussion in 'Other Linksys Equipment' started by rvision, Sep 19, 2005.

  1. rvision

    rvision Network Guru Member


    I'm having trouble remotely managing my WAG354G. I have enabled remote management and set the port to 8080 it had originally been set to 50301 not sure why but in the notes the default was supposed to be 8080.

    However I cannot manage it remotely using my static IP.

    If I use my static IP address on my local network on 8080 it works fine, but from outside I get page cannot be displayed. I have tried pinging, telnet and ssh to the router but I also get nothing.

    Tried rebooting router and still get the same problem. I have 3 of these routers and I have the same problem will all, at two different ADSL locations.

    Some assistance would be greatly appreciated. Thanks
  2. rvision

    rvision Network Guru Member

    Just spent an hour on the phone running through much of what .. guess what it dont work!!! lol

    whoooooosh....thats the noise of all of my wag354gs going back to the supplier.. useless...
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    Whoa!! That sounds like some bullshite!!! I trust you know the format for connecting to your router via remote. Let's imagine your "WAN" ip is and your remote management port is 8080. The "exact" entry into your URL would be:

    Second thing to check is to make sure the router isn't blocking java script because that can be a cause also.

    I don't believe for a minute your router doesn't have that functionality. Linksys sucks azz but not "that" bad...

  4. rvision

    rvision Network Guru Member

    lol I totally agree with you, but as far as I can test on my ADSL its true.. I own various routers, WAG54G, Draytek 2600VGi, Netgear DG354G and finally 3 x NEW WAG354G.. Never had a problem conecting to any of them remotly with my static IP..

    When I setup the WAG354G, I set the default to 8080 tried the url and it doesnt work. The router is pingable on that STATIC IP but will not accepting remote managment. I got the guy at linksys to try it from his end in the states and he had the same result. Also tried turning off all other functions including java firewall etc...What is strange is that if I use my static IP and the :8080 inside my LAN it works fine, just not outside. Stupid!!!

    I havnt been able to test it on a different ISP, that would be the next logical step, hence im waiting the result from another wag354g owner on anouther thread regarding 'firmware upgrade'. but if you have any other ideas im all ears.

  5. wknock

    wknock Network Guru Member


    I got a beta firware from Linksys for the WAG354G due to the issues with remote management. Unfortunately this didn't fix the problem, and having spoken to both EU and US support, we were advised to return all 30 of them in the end (WAG54G's we have are fine, just not the newer WAG354G's)
  6. rvision

    rvision Network Guru Member

    Thank-you for the confirmation.. I have my sanity back at last :)

  7. rvision

    rvision Network Guru Member

    If anyone can try https with the remote management I would be interested to know the result.

    I was having similar problems with remote management on the new WRT54GX2 so I tried https instead of the documented http and it worked... I havnt got a WAG354G setup at the moment so I cant try it on that.
  8. Wingedwraith

    Wingedwraith Network Guru Member

    Nope, https doesn't work on my WAG54G v2. The weird thing is though is that it worked on v1.01.05 but since I upgraded to v1.01.15 it's stopped working.

  9. raymie

    raymie Guest

    Re the linksys WAG354G

    remote admin will simply not work until you upgrade the firmware to 1.01.05. Linksys sent me a beta version of this recently and it seems to be working fine.

    I am not sure what was actually fixed but remote admin and dyndns updating is certainly working ok now.
  10. rvision

    rvision Network Guru Member

    Ive resolved my problem with the remote managment, I sent them back :grin:

    I wouldn't install a beta release for a client site. Sounds like this router was hasterly released with untested firmware, wat other bugs will there be!!.. very very basic mistakes for a renound company such as linksys.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice