remote management

Discussion in 'HyperWRT Firmware' started by fabjan, Jan 10, 2005.

  1. fabjan

    fabjan Network Guru Member


    Remote management does not seem to work on 2.0b4. It's activated on the web interface with 8080 port. I checked the iptables rules, and I think everythink is ok, but when I try to connect from internet, I have no answer.
    Any ideas ? Does it works for somebody ?


  2. yodommo

    yodommo Network Guru Member

    Hello Fabjan,

    the remote management works fine. can you post a screenshot of your config, or of how do you want to connect?

  3. fabjan

    fabjan Network Guru Member


    Here is a screenshot of my configuration :

    I tried to acces my WRT54G from a computer on internet with internet explorer using the url :
    where x.x.x.x is my public address, but it didn't worked.

    Thanks for your help

  4. chaos6401

    chaos6401 Network Guru Member

    Im having the same problem
  5. slamcat

    slamcat Network Guru Member

    Have you tried a different port? Where are you trying to access from? If it is from your place of work, many environments such as that block a lot of ports out for security reasons.

    If it's a home system, not sure what to tell ya.
  6. Hey,

    I dont know if its of any relevance but I'm connecting OK remotely using https:// on port 8080.

    It doesn't seem to work remotely without SSL.

    Give it a go, you never know...

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice