Replace my WUSB54G v1 with a _______ ? Suggestions please

Discussion in 'Other Linksys Equipment' started by moodi, Sep 21, 2005.

  1. moodi

    moodi Network Guru Member

    Right. I got 2 PC's with this lame adaptor. Both XP Pro. I'm stuck in a bit of a Lose-Lose situation.

    The software is retarded (WLAN Monitor version 2.0, drivers v I have to login as a user before it can link up to the network, plus it's unstable. Like, if I remotely restart the pc downstairs, it doesn't automatically connect to the network upon restart. I have to jog downstairs and log in as user first before it connects to the network.

    The solution? WZC of course! That works like a dream... i restart a machine remotely, and 2 mins later, it's automatically back on the network, and I don't need to go downstairs! yay! But every silver lining has a dark cloud inside it.

    I can't use WZC, it causes me problems. When I'm transferring files across the lan, it causes a 'blip' every minute or so.. basically, for about 100ms, its transfer rate drops to 0. This is rubbish when I'm trying to watch a movie or mp3 from the other pc.

    So... any suggestions? Maybe someone knows how I can get WZC to stop doing that? Or maybe someone knows a different usb adaptor that has software which can do what i need it to do?

    Please help!!! I'd been trying to solve the WZC issue... then I was so happy to find out that installing the Linksys software fixed it! But then I was so disappointed to find out the software was utterly retarded :sad:

    help me linksysinfo-forum, you're my only hope...
  2. moodi

    moodi Network Guru Member

    Well so far my solution is to disable WZC (wireless zero config) service after it connects, on both machines.
    Then I gotta remember to restart it before next reboot to avoid the downstairs jog.
  3. moodi

    moodi Network Guru Member


    Right. Here's how I solved my problem:

    I packed both Linksys adaptors back into their boxes, with all their manuals and cds. Put them in the car and drove back to the retailer. Swapped them for the Belkin USB adaptors F5D7050uk, which is fully compatible with WZC. Not using their software, just installed the software and away I went!

    Good luck all
  4. matthiaz

    matthiaz Network Guru Member

    Dont have these kind of problems... I'm using v4 though with drivers+WZC. Works like a charm!

    The prob you encountered was WZC searching for new WLAN. That's a "feature" which can be disabled. It's not a WLAN card problem. Just do a google!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice