Replaced Bricked WRT54G with new one...problems

Discussion in 'Cisco/Linksys Wireless Routers' started by brownfam, Mar 5, 2007.

  1. brownfam

    brownfam LI Guru Member

    My WRT54G ver 2.2 was acting up (intermittent wireless signal) and per the linksys website I flashed the firmware. Brick city. I found this forum, tried everything to undo the damage and gave up and bought a new WRT54G ver 6. Got set up, my PC is running fine on ethernet, but I cannot get my daughters MacBook to connect via wireless (it worked with the old one until the intermittant problem). It recognizes the signal but will not take the encryption key. I dont have any other wireless computers to try on the network.

    Am I missing something? Any thoughts?

    Thanks in advance

  2. cielo

    cielo LI Guru Member

    What kind of wireless security you are using? WEP, WPA, WPA2?
    Try using WEP or maybe no security at all.
  3. brownfam

    brownfam LI Guru Member


    I am using WEP 128 bit security. I will try reconfiguring without security and see if she can pick up the signal.

    I know I must be missing something, but am feeling really stupid after all the "Teching" trying to save the first router.

    Thanks for the reply.

  4. brownfam

    brownfam LI Guru Member


    I disabled security and her Mac picked the signal up instantly. I started looking again and her Mac was set to WEP 128, but not WEP 128 hex, so I changed her setting and bingo. Everything works.

    Thanks again

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice