Reset button not working after bad flash?

Discussion in 'Tomato Firmware' started by zanzibuz, Sep 27, 2009.

  1. zanzibuz

    zanzibuz Network Guru Member

    I've had problems with Tomato 1.25 recently where my WRT54G 1.1 seems to crash randomly. After searching I found that one possible solution to that is to use the ND firmware. So I went through Tomato's menus and clicked on Upgrade to use the ND firmware. Since the version is the same I didn't reset the NVRAM (apparently bad mistake).

    Now my router is nonfunctioning. I get the flickering power light which indicates bad NVRAM settings. So I've been trying to clear those settings. I've tried the 30-30-30 reset, but it hasn't worked. The router doesn't make any reaction to the reset button at all. I've tried plugging my computer into each of the ports (including the WAN port) to no avail. I've tried setting my computer's ip to to see if I could see it without using DHCP, but that didn't work either.

    I'm out of ideas. What should I do next?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice