Reset required when adding vpn clients

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by presto25, Feb 10, 2006.

  1. presto25

    presto25 Network Guru Member

    I have been attempting to setup the vpn portion of the WRV54G ver. 2 with 2.38.6 firmware (previously tried 2.37 with same results) When I enter the username / password and click the ADD button it goes to a "can't find server" browser screen and I instantly lose internet and LAN access until I RESET. I have tried it 4 times or so with same results.

    Any idea's?

  2. TazUk

    TazUk Network Guru Member

    Have you tried resetting it back to factory defaults and re-entering your config?
  3. presto25

    presto25 Network Guru Member

    I talked to Linksys and they were baffled and suggested I get a replacement unit!

    I will try your suggestion Monday before I send the unit back.

    Thanks for your help.
  4. presto25

    presto25 Network Guru Member

    Followup to client problem

    The problem was not in the unit, it was a conflict with a previous VPN setup on the server. DHCP and DNS servers had to be removed. Then I ran setup again from the CD and it assigned the 10.x.x.1 address right away. When I added vpn clients in the vpn access screen, it did not try to change the ip address as it had been doing.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice