Result after 1.02.5 Annex B upgrade

Discussion in 'Other Linksys Equipment' started by Bobo, Oct 19, 2004.

  1. Bobo

    Bobo Network Guru Member

    Upgrade was not possible via the upgrade page. I had to use the TFTP program. It then went very fast and smooth.
    It seems that I have a better/stronger radiosignal but problems to get pages from the internet. Only when I switch of the firewall it works fine. The settings are exactly the same as before the upgrade. The upgrade is not changing the entered specs and parameters. Anybody having an idea!?
  2. Toxic

    Toxic Administrator Staff Member

    did you reset router? press reset button for 30 seconds
  3. Mister_Master

    Mister_Master Network Guru Member


    I just now downgraded to 1.2.03 again. The new firmware was not steady and like bobo, I could not enter any site in a normal way. Downgrading made my life much easier, although I now only have a stable connection on b-mode.. I think I will throw my waggie to the wall en buy myself a new gateway. I am really fed up with this thing.

    And I resetted the darn thing by the way..... :evil:
  4. Bobo

    Bobo Network Guru Member

    Thanks for the tip Toxic. I did the reset (again) but it did not make any difference. Disabling the firewall seems to be the trick.
  5. Bobo

    Bobo Network Guru Member

    Re: aaarrrgghhhh

    Don't give up! It works fine for me. Switch of the firewall because that seems to be the trick.
  6. Mister_Master

    Mister_Master Network Guru Member


    Tnx. You seem to be a nice guy. I will give it a try tomorrow.
  7. labeelen

    labeelen Guest

    WAG54G 1.02.5 & Firewall Protection

    Recently I upgraded my wag54g firmware from 1.02.3 to 1.02.5 and experienced problems with accessing web-pages.

    Indeed disabling the Firewall Protection on the WAG54G solved this issue ... but to be honest, disabling the Firewall Protection is not acceptable to me.

    Does anyone have a work-around or is just back to 1.02.3 until it's fixed.


  8. Toxic

    Toxic Administrator Staff Member

    have you tried adjusting your MTU setting? what is it on atm the moment?
  9. Bobo

    Bobo Network Guru Member

    Hi Simon,
    My MTU is set to automatic (1500).
    I mailed the problem to the Dutch support desk. They were very friendly but have no clue how to solve it and moreover never heard of similar problems. Although I explained that both the Windows XP sp2 and the WAG firewall are switched off for proper operation (only Norton FW is working) they advised to switch off the Windows one because I had to understand that 3 firewalls in a row will not work properly. I replied friendly but still waiting for other suggestions.

    I discovered also that with the firewall in the WAG enabled it is impossible to contact the page. Only a hard reset solved the issue.
  10. Bobo

    Bobo Network Guru Member

    After a few mail exchanges and after following some advice of the helpdesk (Benelux) they sent me an e-mail in advising me to do a down grade to the previous version because they believe the latest firmware 1.02.5 contains some problems and errors. They have submitted the problems to the central Linksys Support in the USA.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice