router crash with DDWRT v2.3(std) WRT54Gv4

Discussion in 'DD-WRT Firmware' started by plink0025, Jan 2, 2006.

  1. plink0025

    plink0025 Network Guru Member

    i decided to try out ddwrt, but after about few hours of using it, the router seemed to stop responding. i lost my connection(which may have been because i forgot to specify the 10 minute lease time with dhcpcd) and then when i tried to use dhcp to get a new address with dhcpcd, i couldnt. i had to restart the router(with the power cord) in order for it to start working again. this happened about 3 times. i went back to linksys' firmware and it works fine, but the 3rd party firmwares have so many more features and ddwrt seems to be the best of those. can anybody help me fix this?
  2. mowfax

    mowfax Network Guru Member

    Did it stop responding without user interaction?
    Or did it stop while browsing the Web GUI?
  3. plink0025

    plink0025 Network Guru Member

    without interaction, i guess. i loaded the ddwrt firmware onto it using the built-in firmware upgrade feature of linksys' firmware. everything worked fine at first, i was browsing the internet and stuff. I left for several minutes and when i came back, my laptop had lost it's connection to the router. it may have lost the connection due to the 10 minute dhcp lease time that ddwrt came with, but when i tried to use dhcp to reconnect, i couldn't until i rebooted the router by pulling the plug. this happened about 3 times over 3 or 4 hours.
  4. dellsweig

    dellsweig Network Guru Member

    Do you have any heavy downloading, bit torrents, gaming, etc going on while the router is up??

    You may need to increase the TCP connection parameters
  5. plink0025

    plink0025 Network Guru Member

    no. i know for a fact that this laptop was the only comp connected to the router and it shouldnt have been downloading anything. since going back to the linksys firmware it hasnt happened, though. i'm going to try using ddwrt again today and see if it goes better, is the firmware upgrade using the web app ok or should i be using tftp with boot_wait and stuff?
  6. ErikTheRed

    ErikTheRed Network Guru Member

    I had a similar problem where it would constantly freeze. I also have a WRT54GSv4. I ended up switching over to the HyperWRT + Thibor11 firmware in the meanitme.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice