Router not accessible after a while

Discussion in 'Tomato Firmware' started by Partizan, Jun 28, 2012.

  1. Partizan

    Partizan Network Guru Member


    I have the good old WRT54GL running Tomato 1.28.

    I have a strange problem. Router is not accessible after a while. A have to reset it to get access. LAN and internet connection work fine though.

    Any ideas?
  2. Washu-Chan

    Washu-Chan Networkin' Nut Member

    Have you tried any of the other Tomato builds (RAF, Shibby)?

    For this model, you should try the Tomato Shibby build.
  3. koitsu

    koitsu Network Guru Member

    And when you say "isn't accessible", what are you referring to exactly? The web interface (e.g. )? Have you tried the telnet (enabled by default) or SSH (not enabled by default) interfaces? If/when this happens, please try those. I've seen many occasions where the built-in Busybox HTTP server (httpd) shits itself and has to be manually restarted.

    Washu-Chan's advice is also highly applicable. Try either the latest Shibby or Toastman build.
  4. Partizan

    Partizan Network Guru Member

    Yes, I meant the web interface. I'll try telnet and SSH the next time as it's accessible at the moment. I'll try the Shibby even though my vanilla Tomato was running fine till now.
  5. Partizan

    Partizan Network Guru Member

    Telnet wasn't working. I flashed it with Tomato 1.28 Shibby latest version and it's working. Thanks for all the help!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice