Router problem, please help!!!!!

Discussion in 'Cisco/Linksys Wireless Routers' started by pigsy, Feb 16, 2006.

  1. pigsy

    pigsy Network Guru Member

    I have a linksys WRT55ag router which up until last tuesday worked fine. Then it started to reset itself constantly, not being able to get an ip addy. I changed the MTU size to 1200 and can occasionally get a delicate connection. Spoke to TW they said it was nothing to do with them but i later found out they have been doing upgrade work in my area and there was a complete network failure in my area last tuesday. Anyway, linksys support couldnt help me so i returned the router under warranty and got a shiny new replacement today. Guess what???? its exactly the same!!!! BTW both routers work on my friends NTL connection. TW dont support routers therefore arent prepared to help me, so any ideas would be appreciated. :sad:
  2. squints

    squints Guest

  3. ocalvo

    ocalvo Guest

    I have the same problem

    Any more ideas!!!!!

    BTW: I am using the latest firmware
  4. 5uck3rpunch

    5uck3rpunch LI Guru Member

    I have the SAME issue as ocalvo. Today Time Warner upgraded my area & I now have the same issue. WTF!? Any help is GREATLY appreciated. I'm also on the latest firmware, which is 1.67.
  5. ifican

    ifican Network Guru Member

    Interesting indeed

    Well this is very interesting indeed. You say the router works elsewhere but not on TW. That leads me to believe that TW is doing something to limit your connectivity. Well not yours directly but perhaps linksys device. Its not unheard of across the industry to have a large isp limit what device can and do access there networks. I say a simple test will help figure it out.

    Remove your linksys router and connect your cable modem to your pc. Reboot your cable modem and then refresh you machine ip. If this works, put your cablem modem back in the mix and spoof your machine ip to your cable modem. If the problem goes away they were blocking your mac, linksys as a whole, or old dhcp mapping somehow got corrupted. If it does not still work i have to go back to the drawing board and think about what else might be causing that....
  6. 5uck3rpunch

    5uck3rpunch LI Guru Member

    Is it at all possible that TW cable is running some sort of application to keep cutomers from using routers & more than 1 PC on the cable connection & this is the result to stop us?

    Also, when I disconnect the ethernet cable fro the modem, the router has noi problems (but then I don't have an internet connection)
  7. ifican

    ifican Network Guru Member

    No adays anything is possible however that would be really hard to do in todays world, if they are doing anything at all it is by blocking linksys mac's. The first 3 set of hexadecimal numbers of the mac is the company identifier and thats all they really need to look at. Though i have done some preliminary checking on this issue and it appears not only in this forum but in other that most folks think its the router code. Though i am still not thoroughly convinced as it is said in more then one place that the router works fine anywhere else but with TW. I used to have contacts at TW, let me see if i can still get ahold of anybody, if i do ill post, but dont hold your breath as it has been several years since i have spoken to anyone over there.
  8. 5uck3rpunch

    5uck3rpunch LI Guru Member

    I'd appreciate ANY help! THANK YOU!

    EDIT: Forget the help. I went out & bought ANOTHER (this is what I used to use) good ol' trusty WRT54G! It solved the problem. I sold my Linksys Media Center Extender that needed the wireless A, so the G is fine for me now. Now to sell my WRT55AG!!! Thank you again!

    BTW: F Time Warner Cable! As soon as I get another cable provider in my area they are gone!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice