Router reboots/stops working intermittently

Discussion in 'General Discussion' started by iamsolidsnk, Jan 23, 2006.

  1. iamsolidsnk

    iamsolidsnk Guest


    Currently I have a WRT54G ver. 2.0

    For about a year I had it working on just default Linksys firmware, and it worked perfect. Then, a few months ago, I decided to try some of the aftermarket firmwares available here.

    First I tried the dd-wrt firmware, which requires you to first upload a generic version of the firmware, followed by a specific firmware for your precise router version. Everything worked OK, but every once in awhile my laptop would lose connectivity.

    I got sick of it after a while, and tried to go back to the default Linksys firmware. It successfully uploads, but I notice the menus are not quite right. They have weird commands in parenthesis like (Capture.set) or something to that effect. The problem still persisted, so I tried another aftermarket firmware.

    This time I tried HyperWRT, with the same results as dd-wrt firmware. Ever since I have been trying different things to just get myself back on the default Linksys firmware. I have reset to factory defaults, upgraded again, no luck.

    My wife got a laptop for christmas, and she is driving me insane everytime this happens. Please, for my sanity, could anyone lend a hand??
  2. jgutz20

    jgutz20 Network Guru Member

    when you went back to the linksys firmware, was it like it didnt completely upload the firmware? Im assuming you tried flashing over the linksys firmware after you saw the "buggy" GUI
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice