Router Restarted During Firmware Upload

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Relhob, Jul 2, 2006.

  1. Relhob

    Relhob LI Guru Member

    Hey, I was wondering if anyone knew anything I could do. My router is unfuctional after the power in my room reset which caused the computer/router to restart, in the middle of a firmware upload. Extremely bad coincidence. It's a modem befsr41 v2. Right now, when it's connected, the Link light is solid, the Act light does nothing and the Diag light is blinking. I can't ping in anyway or go to the router control panel. I've tried using the reset button but that didn't do anything no matter how long I held it down. I've tried everything in the linksys easy answers page and didn't come out with anything. Does anyone know anything I could do or try? I've tried to look about "debricking" but couldn't find anything on this specific model. Thanks alot
  2. Toxic

    Toxic Administrator Staff Member

    try opening a command prompt window and start to ping the router continuously

    ping -t

    whilst this is happening, trun the power off and then back on to the BEFSR41.

    seem if there is a "window of opertunety" whre the router can be pinged at all for say about 5 seconds on bootup.

    if so we shall take it from there a further stage.
  3. Relhob

    Relhob LI Guru Member

    I've tried about 30 times, turning it on and off and it has hasen't pinged at all, just timed out.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice