Router still restarting. Please wait a moment.

Discussion in 'General Discussion' started by mrdude, Jun 26, 2006.

  1. mrdude

    mrdude Network Guru Member

    Hi people, I have the following router:

    WRT54GP2 - Wireless-G Broadband Router with 2 Phone Ports - Firmware Version: 1.25.00

    this is a not a router locked to vonage or any other provider as I have been using it on sipgate and voipcheap, howere in the last couple of days I cant get my voip to work anymore because something has become corrupted - I have tried the tftp utility from linksys and tried using the web browser utility to reload the firmware but had no luck - every firmware file I have tried says it's the wrong version.

    Not only does my voip not work but I cant seem to backup my config file or do a factory reset from the admin pages anymore so it seems my router is bricked (apart from wireless) and as a basic router.

    I have had the router for over a year now so where I bought it from is not interested, and linksys are no help.

    It looks like I am going to have to jtag some new firmware on but I don't know where the pinouts are - what software to use or where to get firmware, I have made a jtag though and am looking for software - can anyone point me in the right direction reference links on the internet for the software I need.
    Thanks in advance.
  2. pumkin

    pumkin Guest

    WRT54GP2 has a reset button on the back near the power adapter port.

    1.30.05 is available and quite stable on the WRT54GP2-NA model.

  3. Toxic

    Toxic Administrator Staff Member

    you could try resetting the unit like so.

    Press the reset for 30 seconds. then power off the unit. hold the reset still and power on the unit, and keep the reset pressed on for a further 5 seconds whilst the unit powers up.

    see if that helps.
  4. mrdude

    mrdude Network Guru Member

    Thanks I have tried to install the firmware using the web interface and via tftp - when using the web interface I always get asked for a password around three times the I get the red authentication page telling me I supplied the wrong credentials, when using tftp I am getting a invalid image error.

    Tried doing the facory reset numerous amounts of time and have tried what you suggest but I am still getting the router is restarting error on the voip page and voip status (voice) page.

    Looks like the only way I am gonna get to re-install the firmware is via jtag - does anyone have the pinouts and jtag software - I have the lead and a rough guess that the pins are next to the chip with the firmware version sticker on - just need to hook the jtag up and flash the firmware on that way if anyone can help?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice