Router stopped working only port 3 works now...

Discussion in 'Cisco/Linksys Wireless Routers' started by jrhessey, Apr 18, 2006.

  1. jrhessey

    jrhessey Network Guru Member

    I have 2 wrt54g routers, v2 and v4, using dd-wrt's firmware. They were working for about 3 months little a charm up until last night. I brought home a couple of IP Phones from work (f#%^ing work) :thumb: and was going to plug them in and see if they worked along with my RDP. Well I couldn't get one phone to work correctly. I figured out that when I pluged the cat5 cable into the back of the phone it shut it off for some odd reason. Well after about 5 minutes of that my internet went down. I couldn't get to the router anymore, I unplugged the phones, internet, and pc, and port 3 stayed lit, with nothing plugged into it. So I tried powering down the router, nothing, resetting the router, nothing. I gave up until I could get into work. Right now, port 1 and 4 light up but do not work, port 2 doesn't light up and doesn't work, port 3, which is still lit all the time, works. I'm not sure if the internet port works or not, WLAN is working though. Any ideas what could have happened?? Could phones have screwed something up? Can I flash back to the linksys firmware and then back to dd-wrt's firmware? Thanks for any help!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice