Rstats Unstable

Discussion in 'Tomato Firmware' started by jbaker6953, Feb 4, 2008.

  1. jbaker6953

    jbaker6953 LI Guru Member

    I've been having a problem since Tomato 1.13 with rstats (currently 1.15). Many times when I go to view any of the bandwidth pages, I get the following message:

    The rstats program is not responding or is
    busy. Try reloading after a few seconds.
    Is anyone else experiencing this? There is nothing is the log to indicate something wrong.
  2. szfong

    szfong Network Guru Member

    try resetting to defaults.
    if still not working, try reset, reflash, and then reset again.

    if still not working--downgrade to older release
  3. jlaase

    jlaase Network Guru Member

    I have also seen this message in multiple versions of Tomato. I store my data on a remote cifs share and when I get this error, I find that the router has lost its connect to the remote share. By rebooting the router, it brings the share back on line and the error goes away.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice