RT-16n + ShibbyMod v112EN = no remote web access

Discussion in 'Tomato Firmware' started by idigg, Aug 16, 2013.

  1. idigg

    idigg Addicted to LI Member

    Hey guys, I'm pulling my hair out on this one. This week I wasn't able to get to my router via web GUI from work. I have DDNS and remote access enabled on the router. I connected to my home computer via teamviewer and enabled ICMP on the router, I'm able to ping the DDNS name just fine. I can SSH into the router remotely with DDNS name so I'm 100% sure it's not my DDNS setup.

    I was on v110 shibby firmware when I first had this problem. I went ahead and restored 100% defaults on the router. Same thing. Flashed v112 today, same thing. What am I missing? I'm going to the default 8080 port for remote access, nothing changed, it just stopped working all of a sudden.

    I don't have HTTPS enabled, so this is what my url looks like:

    http://myddnsurl.org:8080 - tried 3 different browsers. I tried from my cellphone (tmobile data connection) as well to rule out my work blocking something.

    Halp! :)
  2. Monk E. Boy

    Monk E. Boy Network Guru Member

    It could be your ISP blocking 8080. Try a 62318 or another otherwise random port number > 1024.

    I know its normal for Comcast and other cable ISPs to block home users from using ports 80, 25, 8080, 443, etc. as this is considered "serving" and they want to hit you up for a business account for that.

    Of course this is assuming remote web access worked at some point.
  3. idigg

    idigg Addicted to LI Member

    I just switched 8080 to 62318 and I was able to connect while inside the network with that port, but still not when I'm outside the LAN. That tells me my ISP isn't blocking 8080 for the most part. I think I'll turn off my cable modem and router when I get home a 2nd time.
  4. shibby20

    shibby20 Network Guru Member

    maybe you have enabled DMZ? Remote access is working for me without issue.
  5. idigg

    idigg Addicted to LI Member

    shibby, that was it! I had DMZ open to my VOIP adapter. I disabled DMZ and now I can get remote access from anywhere. Is that by design? I'd like to have DMZ enabled so my VOIP adapter has full access to the internet and still be able to get remote access. Any idea how to do that? Thanks for the help
  6. shibby20

    shibby20 Network Guru Member

    did you enable checkbox "leave remote access" under DMZ menu?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice