?? RT-N16 (Shibby 140) transmits strong signal but dropped all connections ??

Discussion in 'Tomato Firmware' started by bunk3m, Sep 16, 2018.

  1. bunk3m

    bunk3m Addicted to LI Member

    This one has me stumped.

    My trusty Asus RT-N16 has been running with Shibby 140 since release without any issues. Today it went stupid and while it has a strong signal, no one can connect.

    It is transmitting a strong signal but says that the password is wrong. I can log into the admin without issue because I allow access only via https on the wired network. I reset the password for both admin (works for login) and devices. The devices still can't connect. The error is "Connection Failed".

    I did a reset of the RT-N16 (push the button for > 5 sec). That didn't fix the problem.

    I did a reflash of the firmware and reloaded an older backup of the config (cleared NVRAM) and still can't connect any devices.

    Help. What else should I be trying in order to get the devices to connect again??

    Thanks in advance.
  2. monoton

    monoton Serious Server Member

    Try version 2018.3 if not already on that version.
    I had the same problem with the ARM build of version 2018.4.
    Went back to 2018.3 and all is fine.
  3. Yim Sonny

    Yim Sonny Serious Server Member

    After what you have already tried it sounds like hardware failure. Routers and computers are like people. They all will eventually die. All you need to do is wait. Sounds like that time has come for your router.

    Try another thorough NVram clear and see if you can connect to the default SSID with no password using the clean router defaults.
  4. bunk3m

    bunk3m Addicted to LI Member

    Thank you both @monoton and @Yim Sonny .

    After sleeping in and clearing my mind, I tried some things and figured out how to fix it.

    It would appear that there is a bug somewhere in the Basic:Wireless Filter. I remembered that I tried to add a couple of new devices to my network and assumed that it all worked out OK. It appears that somehow the save didn't work and likely corrupted the list of allowed devices somehow. So since the router thought that no devices were allowed, it didn't allow anyone to logon to the network.

    Once I removed the new entries and re-saved, all the devices were able to connect again. Then I added each new MAC address one by one. So I'm back and all devices are connected. Woohoo!

    @monoton I can't find a Shibby 2018.3 version. I presume that this is one of the other versions that has taken the Shibby code and updated? Could you let me know where I can find this version? I do like to stay current.

    And @Yim Sonny I will start looking for a new router.

    Thanks again for answering my post and providing your suggestions!
  5. Yim Sonny

    Yim Sonny Serious Server Member

  6. Bad_Dog

    Bad_Dog Connected Client Member

    I never used the wireless filter, but I had the same problem with my N-16 running Shibby 140. The connections would drop if I was doing large file copies. Normal Internet surfing or having a laptop using a work VPN, never caused problems. If I were backing up my laptop to my home machine, and the file copy would last half an hour or so, the disconnects were rampant.

    I never fixed it. I just had to not use Wifi when doing large/many file transfers. But, it was one of the main reasons I decided to upgrade and by an Asus AC3200. :)
  7. mstombs

    mstombs Network Guru Member

    Gosh the broken connection on large file transfers was the reason I joined this site many moons ago with a Linksys WRT54GS V1.1 ! (Was eventually fixed by Linksys/Broadcom overclocking the CPU I believe). The RT-N16 has a common hardware failure mode with a bad capacitor on the main board, also all routers can have failing power supplies which are easy to test first.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice