RV0041 VPN setup help

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ChrisDTC, Jan 13, 2009.

  1. ChrisDTC

    ChrisDTC Addicted to LI Member

    Hi, Ive been going through all the walkthroughs for a couple days now, and am still unable to get a VPN running.

    Ive got a RV0041 running 1.3.6 and I have tried using QuickVPN which shows connected on the VPN status page of the router config, but is hanging at Verify Network then says the pops up with a window that says the remote server is not responding on my client machine. Ive tried using whatever the latest version of QuickVPN is 1.2.11 I think, and I found 1.0.39 which I tired because someone said VPN was working for them with 1.0.39 but then stopped when they upgraded to 1.2.11.

    Then I tried using The GreenBow, but I couldnt get it to connect, and lastly I tried the built-in VPN in XP, but had no luck with that either. At this point, as long as I can get something to work I'll be happy with it.

  2. Toxic

    Toxic Administrator Staff Member

  3. ChrisDTC

    ChrisDTC Addicted to LI Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice