RV016, RV042 vpn setup - NEED HELP!!!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by mkiv, May 1, 2006.

  1. mkiv

    mkiv Network Guru Member


    I am trying to setup VPN. I have pretty standard situation - office router RV016 (static public IP, internal), home router BEFW1S4 ( internal, DSL). All VPN pass-throuh are opened

    1. QuickVPN. After MTU trick (set to 1400) - I have very strange message in vpnserver.conf file

    message=The remote protected network and local protected network conflict"

    I have no idea what does it mean.

    2. PTPP - if I create connection using MS XP defaults - it able to connect and stay connected - but I am not able to go anythere - can't even ping router internal IP. ROUTE PRINT shows address.

    Could you give me any ideas, please???
  2. ed001

    ed001 Network Guru Member

    I heard that 192.168.0.xxx does not play well with Linksys vpn's. Try changing it to 192.168.2.xxx.
    Others will have to respond to #2 but before using PPTP in the first place I would ask someone who is smater than me if it is really secure. I have heard a few security experts say pptp is subject to weak authentication problems.
  3. mkiv

    mkiv Network Guru Member

    It is a true about 192.168.0.x!!! :sad: :eek: :thumbdown:

    I've changed to 192.168.10.x - and imediatelly step fofward to another problem :cheer: :clap:

    Now I have message

    Linksys VPN client
    Verifying Network

    - for 3-4 minutes, then

    The remote gateway is not responding. You will now be disconnected please try again later.

    Any ideas?
  4. mkiv

    mkiv Network Guru Member

    It is working now!!!

    Summary for RV042 and QuickVPN setup :

    1. No 192.168.0.x subnets.
    2. Disable "Block WAN request"
    3. Enable "Remote Management" and "HTTPS"
    4. Allow 443 TCP/UDP port on Access Rules page

    I set MTU=1400 but not sure it is important or not.
    "VPN Pass Through" are enabled so it doesn't matter.
  5. rhodco

    rhodco LI Guru Member

    I also am trying to connect to an RV042 using the QuickVPN client and having no success. I could really use some help.

    I've already upgraded the firmware to and created VPN user accounts (yes, they are enabled). Created one group tunnel using defaults for the host and security group. Chose "Windows XP VPN client" for the Remote connection method because it seemed the best choice. Set MTU to 1492 and outgoing works fine... I just can't connect with the VPN client from outside (already disabled XP SP2 firewall on my laptop). I'm using v.1038 client - just downloaded last week.

    The user manual and tech support phone calls were utterly worthless so I'm really winging it here. The problem is that I can't connect at all. I can't even ping the router. At first I thought, maybe there is a security setting that prevents it from responding to ping - but I can't find it. If the VPN client software uses ping to verify the destination IP -then it's no wonder I can't connect, so how can I get the RV042 to respond to a ping? It's on the other side of an Alcatel DSL modem (in bridge mode) but I can't see how that would have anything to do with it.

    Any ideas?


  6. rhodco

    rhodco LI Guru Member

    UPDATE: After several hours with Linksys notech support we've finally determined that they can connect to my RV042 using QuickVPN with no problem. I have only occasionally been able to do so using 2 different computers in different locations.

    All of the tweaking on the router really didn't matter. No tunnels need to be configured, I used all of the suggestions found here. Disabled this...enabled that. Endless combinations over the past 3 days. There is no discernable pattern. Soemtimes it will connect, sometimes it won't. Has anyone found an answer? :cry:
  7. jayrmam22

    jayrmam22 LI Guru Member

    i'm having the same problems. It seems the client doesnt even knock on the firewall. Linksys tried and had the same results. they were stump and useless as well. any news to resolve this?
  8. rhodco

    rhodco LI Guru Member

    I've discovered that if I try to connect using the IP address:port, as in 123.456.78.90:443, then immediately try again using only the IP address, it works. I don't know why. It doesn't really make sense, but it has worked several times now so I'll stick with it. :thumb:

    A new problem has arisen now. I can connect, ping, and map a drive letter to a share name on the server. It even accepts the username and password with no problem, but when I try to view the contents of the share it hangs for several minutes. It then returns the error " The specified network name is no longer available".

    If I try doing this by command prompt - "net use U: \\123.456.78.90\share" it returns with a prompt for the username and password then tells me I've "connected successfully". However, once i try to "dir u:" to list the contents it hangs again. I get the volume label info followed by "file not found".

    This is really strange. It works fine within the office and the share permissions are correct. Someone please tell me what I'm missing. :wallbang:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice