RV042 Access Rules dont work

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Scrif, May 25, 2005.

  1. Scrif

    Scrif Guest

    I have an RV042 and Im trying to get the Access Rules to work. Im pretty familiar with Firewall configurations (PIX, Checkpoint, etc) and wanted to create a simple PERMIT rule to allow inbound connections to a device running VNC on my internal network.

    I created a rule permitting my work PC (Public IP) access to the internal IP of my server running VNC ( but it didnt seemt to work. I then tried permitting the same inbound connection but used my Linksys external IP as the destination to see if perhaps it would trigger the connection, but no luck.

    Does anyone have any siggestions or had any success with Access Rules on the RV042
  2. jlmt

    jlmt Guest

    Same here

    I have the exact same problem. Im trying to allow ports 25 and 110 through the firewall's access rules with no luck. I tried changing the source interface and IP to ANY and mapping to my internal mail server.

    The way I did get it working is using port forwarding through the "setup" tab.

    This really doesnt work for me because i want to allow same kind of ports open for a secondary internal mail server through the WAN2 port. Sounds weird I know, but has a purpose.

    Anyone there with any ideas of how to get it working? BTW i just upgraded to:

    Thank you.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice