RV042 Broken for Bellsouth DSL

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by James448, Aug 26, 2004.

  1. James448

    James448 Network Guru Member

    OK dont start by saying im crazy or dont know what im doing ....hehe.
    Ive installed and configured well over 1000 routers and this is my first issue. Ive also found 2 other users on DSLreports.com with bellsouth and this router that have the EXACT same issue.

    Firstly, it will connect with PPPOE and I actually get my PPPOE static IP address that is assigned to me, as well as DNS server IPs and default gateway.

    After that It wont route to anywhere. I cant even ping the DSLAM from within the diagnostic window of the RV042.

    It does work with Comcast Cable so I know its not totally broken.

    Secondly, Ive tried 3 different locations and 3 different DSL modems. All connect but wont route.

    Anyone know about this? or anyplace I can get firmware? ( even current to reload)

  2. PCCI

    PCCI Guest

    We have the same problem!

    We have the same problem with a RV042 and bellsouth. As you did, we tried the RV042 on Cox Cable and ALLTEL DSL. It worked great in both locations. We could not ever get it to work with Bellsouth.
    It really stinks. Linksys claims it is a Bellsouth problem. Bellsouth claims it is a linksys problem! end user is screwed!

    We were able to purchase the older linksys BEFVP41 and it seems to work ok as far as connecting to the DSL with bellsouth. However, now we cannot get a VPN established.

    We tried following the directions on the linksys site about setting up the IPSEC policy to no sucess.

    Anyone got ideas on either the RV042 with bellsouth or setting up VPNs between a remote Windows XP system and a linksys BEFVP41?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice