RV042- can ping remote computers but no browse

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by tolsti, Jun 7, 2006.

  1. tolsti

    tolsti Network Guru Member

    Tried lots of things with linksys "support"
    No matter how i connect (dial up, directly thru cable modem, DSL) to the RV042, I can ping the gateway and the pc's behind it, but can't browse the PC's resources (of course firewall disabled for testing. all pc's win xp pro sp2). I even tried different PC's at the clients and remotely to no avail.

    All I'm doing is connecting 1 ipsec tunnel w/ quickvpn from a remote office to the gateway. I had linksys support on the phone for almost 2 hrs...
    Do I need to get a sonic wall instead (cost's about 500)? Their new box does vpn over ssl supposedly.
  2. Toxic

    Toxic Administrator Staff Member

    have you any shares enabled on the PCs you are wanting to view?

    can you connect to a PC using \\computer ip\ or \\computer name\
  3. tolsti

    tolsti Network Guru Member

    A linksys escalation mgr called me and emailed ver 1.40 of the quickvpn client. Now I'm able to browse but painfully slow (3 mb down/256 kb up at the client side & 6 mb down/512 kb up at the router, Bellsouth DSL).

    Would adjusting the MTU make the performance better?
    Also there is no logging function in quickvpn clientl. I heard about other vpn clients that connect to linksys vpn routers, which one of them keeps a nice log?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice