RV042 Can't consistently connect with QuickVPN or PPTP

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by jiminica, Oct 27, 2006.

  1. jiminica

    jiminica Network Guru Member

    I'm set up the RV042 on a static DSL line to receive QuickVPN connections and PPTP. I have never been able to connect using QuickVPN during the day. I get to the "verifying network" and then get the response that the "remote gateway is not responding". When I check the logs, it shows a policy violation.

    But I am consistently able to connect after 11:30pm. up until 6:00 a.m. Don't know why.

    Also I tried to use the VPN client in Windows XP to connect to the PPTP it doesn't work. I get the error unable to get a response from the remote gateway. I've even tried the group policy for XP with no avail.

    This should be easy as pie, but for some reason it is not. I need some help, quickly.

    By the way the client firewall is disabled.

  2. Mr_Flibble

    Mr_Flibble Network Guru Member

    Like you said: "policy violation" somewhere you have a policy setting that disallows connections at this time, either that or bandwith is an issue would be my guess.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice