RV042-Can't Ping, Can't remote in, All settings correct!

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by pyrotec, Jan 23, 2008.

  1. pyrotec

    pyrotec Guest

    Hi all, i've had great results setting up the 4 RV042 and 1 RV082 Linksys dual wan routers...this last one has got me stumped. This is what i'm trying to do:
    1. Remote Manage the router externally
    2. Setup QuickVPN
    3. Ping External Static IP successfully

    Setting which I've verified for the RV042...
    1. Firmware ver. 1.3.9
    2. Under Firewall Tab -> Remote Management ENABLED with specific port#, also tried 80
    3. Under Firewall Tab -> DISABLED "Block anonymous wan request" to get the pinging to respond...nothing
    4. Tried to use the QuickVPN guides to set that up, but a lot of the settings can't apply to me. I currently have 2 VPN gateway to gateway tunnels established and working well. I have other users which need to connect via VPN client to gateway with both vista and XP Operating Systems.
    5. I have all the VPN protocal passthroughs ENABLED
    6. Tried to setup PTPP Server on the router and using the builtin VISTA PTPP WAN client/driver with no success.

    Any help would be great. I've flashed the firmware twice to see if the setting would stick. The pinging and the remote management used to work for about 1 week, then nothing. I've tried to set and reset the settings with no success. Any suggestions would be great.
    thanks guys...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice