RV042 firmware corrupted on the Linksys website.

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by stmm, Nov 17, 2005.

  1. stmm

    stmm Network Guru Member

    The RV042 firmware on the Linksys website is corrupted. The zip file won't unzip and every device that I have tried to flash with the other firmware has been bricked.

    This has been confirmed by Linksys to me.

    Don't download the rmt file, download the tftp zip. If the zip file won't unzip then Linsys hasn't fixed the problem yet.

    I have tried to attach some firmware that should get you back on your feet if you have used the upgrade or are trying to recover from a bad flash (Untill linksys fixes their website) but the attachment didn't work because it is a 5MB zip - so if you are a moderator email me and I will send you the file.

    Remember that if you need to recover from a bad flash the device needs to be in Service Mode (the orange light blinking) to be able to telnet in or use the tftp based recovery tool. To get into this unplug the device and then plug it in while pressing the reset button. Once the device has powered up you can release the reset button.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice