RV042 NTP issue

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by SOLID, Feb 25, 2005.

  1. SOLID

    SOLID Network Guru Member

    I am new to this site. I am using the RV042 and i am having an issue where I set the time manually and after some time it reverts to (Now: Tue Dec 31 2002 19:57:43) on its own. I have tried setting the time with a NTP server still no luck, after setting the time correctly bang back to old time. Any thoughts would be greatly appreciated.
  2. sneezerman

    sneezerman Network Guru Member

    RV042 NTP issue...

    Which NTP server did you put in? This one works just fine for me.
  3. toofgib

    toofgib Network Guru Member

    My experience with the RV042 is that once you adjust the "keep alive" value less than 30 seconds (Linksys recommends 20s for PPPOE/DSL connections), the box resets itself a lot.

    Suggest changing the setting back to 30s (if you've changed it) and see what that does to the resets.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice