RV042 One-to-One NAT

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by joejims, Jan 27, 2006.

  1. joejims

    joejims Guest

    Could somebody help me with my RV042

    The thing is this router used to be working but last november 2005 i tried to update the firmware and i think i broken it down so immediately i returned the unit and i just received the new replacement the firmware of the new one is but after i configure it to use Dual WAN (1st WAN is a radio base fixed wireless internet connection the 2nd WAN is DSL Connection), my 1st WAN which is fixed wireless internet connection have given me 8 block of IPs so i could use the 6 IPs for my server, but after inputing the 6 IPs into One-to-One NAT i ended up no connection i could not even ping the gateway of the 1st WAN, except for those computer whose private IP doesnt have any public IP equivalent. But if i ping those public ip inside the LAN i ended up successful, but over the internet it is failed. Even the firmware version same result.

    Is this something to do with the Log Report on Failed NAT Control CIOCADNAT Success, and is this a Hardware Failure or just the Firmware.

    After all of those i decided to downgrade the firmware to 1.3.6 all works fine those pc that has a public ip and non can ping the 1st WAN Gateway, but if i ping those public ip inside the lan and over the internet both failed.

    Please help me
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice