rv042 pptp server troubles

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by bobonlog, Aug 1, 2005.

  1. bobonlog

    bobonlog Guest

    rv042 pptp server troubles

    I have the rv042 up and running...
    My first problem was getting the quickvpn to run, I gave up thinking that it was some type of issue with my win2k laptop as I was able to see my connection active in the router.

    So now I am trying the built in pptp server. Went to http://ip_of_router/pptp.htm and turned on the server and added a user. I then found in the logs that port, pptp, was being denied. So I allowed access to that port and have it to the public ip address, also tried the private address, still no luck.

    Linksys.com is ABSOLUTELY no help.

    Can someone in this forum help me to understand what I am doing wrong?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice