RV042 quickclient issue

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by 6stitches, Oct 23, 2006.

  1. 6stitches

    6stitches LI Guru Member


    I have 2xRV042 setup at the office. They are doing tunnels to eachother though a switch and that works fine. The switch is connected to ISP, and that is working fine. Each RV042 is pulling DHCP from ISP, we get 5 static IPs. They are both running lastest .10 firmware. I have lastest .39 quickvpn client on my laptop.

    problem: I plug my laptop into the switch, pulls dhcp from ISP, i can vpn into either of the 2 RV042 just fine, and can ping the other side of the network. -- RV042 -----switch----- RV042-----

    however, if i try to vpn from home to any RV042, it doesn't work. I tried it at work as well doesnt work.:mad: I captures the packet, it is dst port 443 http from my laptop, but RV042 is not responding. Any idea what this problem is? is it the MTU issue i keep reading about? (at home i am behind netgear wireless AP/router)

  2. ifican

    ifican Network Guru Member

    The latest client is .40 but the ip's you are getting from your isp, are they the ones you have listed or are they actual public IP's?
  3. 6stitches

    6stitches LI Guru Member

    I get a class A address with /248 on the uplink of the RV042. my laptop as well when i do local testing. local testing works great, it's when i go somewhere else, i can't vpn in.
  4. ifican

    ifican Network Guru Member

    It may very well be the way your isp handles incomming 443 traffic, if you have a public routable ip then it should not be an issue. Try using 60443 and see what happens.
  5. 6stitches

    6stitches LI Guru Member

    thanks for the suggestion, i just check ethereal, and it shows that the quickvpn client tries 443 first and then 60443, 6 packets of each, however still no response from the RV042. ><;
  6. Toxic

    Toxic Administrator Staff Member

    have you enabled https in the Firewall page?
  7. 6stitches

    6stitches LI Guru Member

    figured it out, it was the netopia 3000 that was blocking me. stupid sbc, i hate when they do that. I had to call them, then they walk me through disabling firewall/nat functionality. this is business class dsl with static ips, how dare they do this. why would they nat me when i ordered static, ... i mean that defeats the whole purpose.... if i wanted nat wouldn't i have ordered nat?

    arg, anyway, going home and testing it from there.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice