RV042 SIP registration problems (VOIP)

Discussion in 'Networking Issues' started by wlevels, Oct 10, 2008.

  1. wlevels

    wlevels Guest


    I am having problems with my RV042.

    I have a Intervoip(.com) account for VOIP.
    When I try to register the intervoip account to the internet I don't get any kind of reply. My VOIP server just keeps requesting to register the SIP account, but gets no reply.
    The VOIP server just says "request sent".

    When I connect an other router to my ISP modem, the register just goes fine. However the RV042 blocks something I don't really know what the cause could be.

    I installed wireshark to monitor my network traffic.

    When I monitor registering with intervoip with the RV042, I see requests from the VOIP server to intervoip, but no replies from intervoip, the VOIP server keeps requesting, but doesn't get any reply (so my RV042 blocks it in any way).

    When I monitor registering with intervoip with an other router, I see requests from the VOIP server, and replies from intervoip initiating my intervoip account and everything goes well and registers.

    The following I tried:

    - Forwarding port 5060 to private ip (the SIP port)
    - Putting private VOIP server ip in DMZ
    - Disabled the firewall of the RV042

    All without result. (Also tried them all at once)

    Does anybody know any settings you need to change for VOIP?

    Thank you
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice