RV042 to RV042 problem solved

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by sneezerman, Mar 8, 2005.

  1. sneezerman

    sneezerman Network Guru Member

    Just wanted to post that I solved my problems with help from the members information here. When reading, I saw the information about the 1.3.6 firmware on the China site, and decided to download and test it out. After updating the firmware on both RV042's (which updated with no problems) I was able to create and maintain the VPN tunnels. The firmware from the China site is all in English (thank goodness).

    I had waited for a week for Linksys to email me the 1.3.6 firmware like they promised, but it never happened. It also is beyond me why the firmware is available on their China site and not the North American site.

    Thanks to all those who keep the information flowing in this forum.

  2. noaaah

    noaaah Network Guru Member

    Maybe a miscommunication problem?

    From what I've seen, I think theres a flag in the configuration that will make it either in chineese or in english.

    So maybe the developers didnt tell tech support that, so they released the chineese version that works, maybe with some modifications to it for some ISP's out there (DSL), and then the tech support assumed it wouldnt work on the english rv042's.. Then the developers or tech support somehow breaks the english 1.3.6 and then the fact that its broken gets lost somewhere..

    Thats my guess. The bigger the corporation, the more people you need to go through to get things done (depending).
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice