RV042 VPN Error - No interface for this connection, VPN IPSec didn't detect any outbound interface

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by stuarte, Sep 23, 2010.

  1. stuarte

    stuarte Networkin' Nut Member

    Hi all,

    I am trying to setup a gateway to gateway VPN with two Linksys RV042 routers. It isn't working and I am getting the following error message on the primary router:
    No interface for this connection, VPN IPSec didn't detect any outbound interface

    I have tried both WAN1 and WAN2 on the primary router but neither will work. The VPN should be on WAN1 because the site setup is as follows:
    1x DSL2 connection to the "Internet" connection.
    1x switch on the "DMZ / Internet" connection functioning as a DMZ with several public IP addresses.

    The router does have its own publicly addressable static IP and that is bound to WAN1 which is used for remote management of the router and existing software VPN users (who don't have any problems).

    I tried googling the error message but come up with one result which is hosted in the UK and it doesn't actually tell me much more than the original error message.

    Everything else is working fine at the primary site - browsing, software VPN and routing to the DMZ, just the gateway to gateway VPN has an error that appears in the logs. And the secondary site (where I am located) is working fine, the logs show connection attempts being sent from my router across to the primary site.

    Does anyone have any suggestions / hints?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice