RV042 - What modem do you use?

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by jmbillings, Apr 15, 2005.

  1. jmbillings

    jmbillings Network Guru Member

    We bought an ADSL2MUE to use with the RV042, but I can't get it to work.
    If I set the ADSL2MUE in PPPOA mode, it will connect to the net, and I use a dummy local subnet for the LAN side of the ADSL2MUE/WAN side of the RV042. This gives internet access, but no incoming traffic works as the ADSL2MUE won't forward any traffic.
    If I put it in bridged mode then I can't access it any more (I assume the local IP Address becomes redundant?) but it doesn't work. The lights state it is connected but the statistics panel in the RV042 says everything is and nothing is connected.
    People said to put the RV042 in PPPOE mode and enter my ISP details there, but this doesn't work (in the UK we use PPPOA).

    What modems are people using out there?
  2. toofgib

    toofgib Network Guru Member

    Hello, there!

    Not sure exactly how things are in the UK. I have an Efficient Networks 5200 E242 provided by my ISP. This modem seems to auto-detect the presence of the router and switches from "router" mode to "bridge" mode.

    A few things you might want to try:

    1. Can you connect to the net by connecting a workstation directly to the modem (no RV042 in place)? If so,

    2. Connect to the admin interface of your modem and set it to "bridge" mode.

    3. Install RV042 now. Make sure that you're using a cross-over ethernet cable when connecting from modem to "uplink" on router. Access the the router admin interface and ensure that the RV042 is operating under "gateway" mode (under SETUP -->Advanced Routing). If you are using static IP on your network, you most use the IP of the router as the default gateway.

    Hope this helps.
  3. jmbillings

    jmbillings Network Guru Member

    Thanks for that -
    In bridged mode (on the modem) I cant get on the 'net. It says connected, but only as far as ADSL Synch is concerned. In Bridge mode there is nowhere to enter a login for my ISP, so it doesn't do much else.
    Anyway, I plugged it back into the RV042 anyway. The only place the RV042 has login details is in PPPOE mode, so I put my details in and hit the connect button, but nothing happens, and the WAN1 IP stays at

    I'm not sure where the IP should come from for the WAN1 side in PPPOE mode as there is nowhere to enter it. I can't ping (the modem) from the RV042 in this config either (but should I be able to in bridged mode? I can still get into the modem admin screen via that IP if I plug it straight into the LAN).

    Driving me potty- I think I just have 2 things that won't work together in the configuration the UK uses!
  4. chubbly

    chubbly Network Guru Member

    I live in the UK and have exactly the same problem with an ADSL2MUE connected in bridged mode to an RV042. It says it's not connected with an IP of on WAN2 set to pppoe, but all of the lights are green. I've checked everything out and it should work
    The ADSL2MUE works when set to pppoa direct but refuses to work in bridged mode when connected to the RV042. The only thing I haven't tried is to use a crossover ethernet cable, but I can't see any reason for doing this? Can anyone suggest anything else to try?
  5. chubbly

    chubbly Network Guru Member

    I've sorted it!
    By connecting direct to the ADSL2MUE I changed it's local IP address from to
    Rebooted the modem and the RV042 now connect's to WAN2 through pppoe.

    ;-) one happy bunny!
  6. DigiGuru

    DigiGuru Network Guru Member

    Which ISP are you guys using, as I didn't know many ISPs in the UK with PPPoE enabled.

    We're using Eclipse here with 2 x 2MB lines over an RV042.

    Eclipse give us 2 static IPs per line, so I just setup the DHCP on the modems to assign the 1st IP to the modem and the 2nd to the LAN (which is actually the router WAN)

    Seems to work here really well.

    Now all I want is QoS
  7. chubbly

    chubbly Network Guru Member

    I've got Telewest Blueyonder (2M Cable) set to automatic on WAN1 and in WAN2 I have BT ADSL (also 2M) using pppoe. Works fine now!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice