RV042G VPN LAN not accesible

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by supernube, Jun 23, 2014.

  1. supernube

    supernube Network Newbie Member

    I am having problems accesing the LAN behind my RV042G, the VPN I'm using is PPTP.

    I upgraded to and was tweeking the firewalls access rules and I have not been able to access the LAN since then.

    I am able to VPN and log into the RV042G as the Admin and check the configuration, see the DHCP status and all.

    I have tried to VPN in from both Win and Android machines.

    Help is appreciated!
  2. Toxic

    Toxic Administrator Staff Member

    is the VPN address on the same Subnet as the LAN IP address subnet?
  3. supernube

    supernube Network Newbie Member

    It was in some cases but I tried to access via WiFi and Cellar. I was Out of town when I could not access. Now It works, I did a hard reset to the Cable modem and the Router when I got home. I did not like upgrading to
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice