RV082 and DynDNS

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by alram, Nov 21, 2005.

  1. alram

    alram Network Guru Member


    i am using a a RV082 with my DynDNS Account. but the DDNS Update won't work.
    on Setup/DDNS the router writes for about 1-2 minutes:


    and later:

    'DDNS server is currently closed.'

    the DynDNS account is valid and active. with the same Broadband connection an WRV54G Router DDNS works fine.

    does anybody know something?

    the routers firmware: (the latest i can find)

  2. Webmeisterus

    Webmeisterus Network Guru Member

  3. alram

    alram Network Guru Member

    thanks for the info. i had only a look at the austrian (european) linksys site. so i did not find the firmware...

    i upgraded to, but it did not solve my problem. the problem is the same.

    interesting is: right of 'Internet IP Address' (on the DDNS page), there is no public IP, but the router is successfully connected to the www via a PPTP connection.

    any suggestions?

  4. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    DynDNS seems to be getting away from wanting to support the firmware of routers, I've had this happen to quite a few clients across a variety of routers. I've had better luck running the "update client" software that DynDNS offers...

  5. Tried after a hard reset?

    Hi there,

    Have you tried the DDNS after a hard reset? I bought & configured a trio of RV042s and ran into the "....closed" errors.

    After two hours doing Linksys's "describe the problem to a minimum wage CSR who then asks their lead" routine, I finally got to talk to someone who knew what they were doing. We ran through the basics (again), after which they started calling it a unit failure. So, I grabbed a different unit (giving the same error) and started off with "Just so there's no possible question, I'm going to do a hard reset on this..."

    Naturally, when the DDNS worked they took it as proof I'd munged something up, rather than proof they needed to figure out what setting caused the problem in the first place. <sigh>

    I'm doing my own research in the near future, I'll report back if I find anything interesting...

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice