RV082 and Quickvpn

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by thbor, Jul 3, 2007.

  1. thbor

    thbor Guest


    I have an Linksys RV082 in my office.
    It stands behind a modem where we have opened all ports that would be needed (I hope :) )

    I can access my router from outside and rdp the server.
    When i start quickvpn from outside the office i can connect to the router. (v.1.1)

    But when i try to ping my office network or rdp to my local ip adresses this doesn't work.
    If i try map network drive to get my files on the server by ip it just says that it can't connect to the share.

    I have read a lot of guides at tried many things and think this has something to do with NAT.

    Home i can open and change what i need to get connected (Haven't tried yet)
    But when im out on another office i can't do this, and i can't ask the it staff there to change what i need either.

    Does some have an solution for this problem?

    Best Regards
    Thomas Borge
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice