RV082 and trying to connect thru pptp to termins server

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by redneck6497, Jun 26, 2005.

  1. redneck6497

    redneck6497 Network Guru Member

    I have had a major issue with my rv082 trying to connect using pptp to an out side pptp server. The connection is established to the outside...I can ping the terminal servers involved (wlthough 1372 it the highest my MTU can be set to in order to ping).

    However, when I try to access one of the termial servers, It looks like it tries to connect, and then I get a black screen.

    When I go directly from the cable modem into one of my computers.....no problem.....works fine.

    Also, When I try and access a UNC path on the outside network, It times out.

    I have tried all different types of cable modems, cables, just one computer plugged into the router, lower MTU settings....nothing works.

    This worked fine, until one day I sent back my old rv082 for speed problems, I also got a new cable modem, and a replacement rv082 from linksys at the same time.

  2. normntwrk

    normntwrk Network Guru Member

    see what firmware is on your Linksys, I bought 2 of the RV082's at the same time and one was 3 versions back

    They are up to

  3. redneck6497

    redneck6497 Network Guru Member

    The Linksys tech put told me to use the firmware from Nov. This seemed to help some things a little.....
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice