RV082 and WRV54G and quickvpn strange problem

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by fanadonf, May 8, 2006.

  1. fanadonf

    fanadonf Network Guru Member


    I have a RV082 vith firmware 1.3.2 (beta from linksys) and a wrv54g with a firmware 2.39 (beta from linksys).

    I have enable a vpn connexion between the wrv54g and the rv082.
    The tunel is running, i can acces to the rv082 admin interface with the local adress of rv082 (it running) but when i try to acces to the mail server or a webserver whith an lan adress on the rv082 lan network it' not working.

    When i try to conect with another computer with quiclvpn i can access to the rv082 admin interface with local ip adress, but no more mail server or webserver on the lan of rv802.

    When i change the forward port to the lan adresse of webserver i can connect it by internet but not on local with vpn (wrv54g or quickxpn) .

    Any idea ? i want to access at all the ressources on the rv082 lan with wrv54g vpn connecion or quickvpn connexion ..

    can you help me ?


  2. TazUk

    TazUk Network Guru Member

    What settings are you using on both?
  3. fanadonf

    fanadonf Network Guru Member

    For vpn :


    local group
    ip only

    remote group
    ip only

    ike with preshared key
    prefect forward ser disable

    advanced :
    agressive mod enable
    keep alive enable
    netbios brodcast enable

    for quickvpn

    firewall setting :
    wan to lan 400~ 600 any any
  4. TazUk

    TazUk Network Guru Member

    That's the RV's config, what do you have the WRV set to?
  5. fanadonf

    fanadonf Network Guru Member

    on wrv :

    ipsec pptp l2tp enable
    vpn tunel enable

    local securegroup


    remote securegateway
    fqdn : www.xxxxxxxx

    encription DES
    auth : MD5
    key exchange autoike
    pfs disable
    presharedkey xxxxx
    key lifetime 28000

    operation mode : MAIN
    encryption : DES
    auth MD5
    grup 768 b
    key life time 3600

    encryp : DES
    auth MD5
    psf : disable
    group 768 B
    keylifetime 28000

    netbiso brodcast enable
    anti-replay enable
    keep alive enable
  6. TazUk

    TazUk Network Guru Member

    Config looks Ok, although I've never tried with PFS disabled.

    I did have issues with the 2.39.0 firmware connecting to a BEFVP41, the later 2.39.2 firmware fixed it.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice