RV082 / Checkpoint VPN

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by cybermud, Sep 21, 2007.

  1. cybermud

    cybermud LI Guru Member


    I just replaced my BEFVP41 with an RV082 and I can no longer connect to my Checkpoint FW-1/VPN-1 at my office. Double and triple checked all settings on both ends. This is the error I get in the log on the RV082:

    We require peer to have ID 'XXX.XXX.XXX.129', but peer declares ''

    The external interface of my Checkpoint is XXX.XXX.XXX.129 and the internal address is I tried checking NAT Traversal on the linksys, but that had no effect. I tried using 3DES/MD5, AES/MD5, AES/SHA1, to no effect. I tried using aggressive mode also, and that did not work.

    I have searched extensively on this error message and haven't found much...some on this forum got it going between 2 NAT'd WRV's, but I think my situation is different. Has anybody seen this before?

    Edit: RV082 firmware is 1.3.5 (Jan 11 2007 00:22:46), and checkpoint version is NGAI R55 Build 127

    Thanks in advance.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice