RV082 GW to GW VPN tunnel: can't access remote LAN

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by KDTume, Nov 26, 2008.

  1. KDTume

    KDTume Addicted to LI Member

    Hello all

    First I'd like to just say that I spent yesterday evening and hours today trying to google, read FAQs, tutorials and what not trying to solve this problem so starting this thread is because I'm starting to lose all hope.

    The problem:

    Business as usual, company with a branch some 600km away wants to create a VPN tunnel between the offices. With my colleague we ended up choosing 2 RV082s to serve this purpose and are trying to set them up now without much success.

    We can get the tunnel itself up and running - well at least it claims "connected" - but we can't access each other's LAN over it.

    We've done everything pretty much the same as the many tutorials suggest and tried various settings but no success.

    Northern office LAN is 192.168.0.X and my end, the Southern 192.168.1.X so the subnets are different. Also, we tried changing the passphrase and so on.

    Both Phases defined appear fine:

    But when trying to ping or access a workstation or the gateway over the bridge it just timeouts.

    Curiously, I checked the routing table and I found this:

    XXX.XXX.XXX.XXX is the ISP's gateway.

    Is that correct? From the log I can see that when I ping anything on the other side of the tunnel, the interface it uses is ixp1 (WAN 1). Shouldn't the interface be ipsec0?

    Both ends have static IPs.

    Any help would be much appreciated!


  2. sterner

    sterner LI Guru Member

    In the Diagnostic tab within the System Management menu, ping the remote routers lan IP address to see if you get a reply. If you get a reply, try pinging a server or PC within the diagnostic menu. Try this from both ends.

    Also, what is the make/model of each 'modem' being used?
  3. KDTume

    KDTume Addicted to LI Member

    Tried to ping from both ends..no reply.

    Tahoe 681 GSHDSL Router

    South: (my end)
    Telewell TW-EA501

    Tried resetting to factory defaults via web-interface and did just a basic setup for WAN, Lan and VPN. Also tried disabling firewall.

    Still not working.

    Tunnel comes up fine though.

    Very strange..
  4. KDTume

    KDTume Addicted to LI Member

    Bah, north office's ISP had firewalled their connection. Everything is functional now.

    Thanks anyway.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice