[rv082] maddening port forward problem

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by kaila, Oct 11, 2006.

  1. kaila

    kaila LI Guru Member

    i'm setting up a rv082 using a single wan and can't for the life of me seem to get it to forward sip & rtp packets to an asterisk (voip) server. I'm getting one-way audio (I can't hear the remote party, but they can hear me) which is a classic symptom of inbound packets not being forwarded.

    I have tried adding and enabling the correct ports to the port range services list, added firewall access rules, disabled the firewall, and even DMZ'ed the asterisk server- with no success so far.

    We received it with 1.3.2 firmware and have upgraded it to the latest beta (, neither of which i could get working. The port ranges required for SIP VoIP are huge, the rtp range is from 10000~20000 UDP. But lessor routers have worked great for us with this setup including most of the WRT54G line. I'm stumped!
  2. binderz77

    binderz77 Network Guru Member

    Try setting the MTU to "Manual"=1500 under Firewall settings.
  3. kaila

    kaila LI Guru Member

    Did that already, WAN speeds are where they should be. I will probably use ethereal just to confirm it's a router and not a server issue. To keep the phones working, I've had to take the rv082 out of the mix temporarily. And it's almost an insult that it's been swapped with an incredibly inexpensive buffalo WHR-G54S with DD-WRT which is working like a champ.

    More testing tomorrow...... I really need to get it working.
  4. heidnerd

    heidnerd LI Guru Member

    Check the VLAN settings, I noticed that when I upgraded my RV-082 from to 1.3.2, the switch was moved to VLAN1, while the internal firewall engine remained on VLAN0. Ports on the switch could talk to each other and the engine. But inbound ports would not be forwarded to the desired host... even with the forwarding rules - because the VLAN rules applied first....
  5. username_taken

    username_taken Network Guru Member

    I would start by testing an IAX connection, some softphones support it and it only requires a single port to be forwarded. Once you've got that working you can use it as a template to get the other ports mapped.

    Also make sure you're forwarding the ports as TCP or UDP as appropriate.
  6. hyperx

    hyperx Network Guru Member

    had the same issues... my isp gave me 5 public IP addresses to I just do a NAT mapping from another public to internal private one and it works.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice