RV082 ping but no :8080

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by john2345, Jan 25, 2007.

  1. john2345

    john2345 LI Guru Member

    RV082 ping but no :8080

    I tried a whole list of things to try and fix, but none of them worked so I went back to basics.

    On the RV082, after upgrading the firmware, I did a hard reset to default, changed the IP address to other than, and added a VPN Client user. I allowed remote administration and set it for 8080. I changed the password.

    On a remote computer I can ping the static IP address but I can't get in through ipaddress:8080...I don't get the password screen.

    Just to be on the safe side I tried :80 but that didn't do anything either.

    I had a BEFSX41 at the site and I could get into the administration remotely with ipaddress:8080 and would get the password screen. So that means the DSL modem setup isn't interfering.

    I browsed and searched these forums for an answer but to no avail. I'm a pretty good searcher but apparently not where VPN routers are concerned.

    Any ideas out there for what to try?

    Note: the modem and the router do not have similar IP addresses. Could that be the problem?
  2. d__l

    d__l Network Guru Member

    Did you trying to access the router with https and not just http? Some Linksys routers seem to require https for remote management.
  3. mene1

    mene1 LI Guru Member

    RV042 with the same problem

    I have a RV042 (fw vers with similar problem, however can't ping the WAN address (static Verizon IP). Previous BEFSX41 at that location did not have this problem. I have tried remote management using https, port 80, 8080 and other and still no results. Has anyone else seen this problem? Any ideas on what to do?
  4. mene1

    mene1 LI Guru Member

    Update - Fixed my problem

    My problem has been fixed. I was forwarding All Traffic to a specific PC on the RV042 LAN side. Once I deleted this rule and only forwarded the ports I needed, I was able to ping the WAN IP address and connect remoteley to port 8080 (http://xxx.xxx.xxx.xxx:8080/). In addition, my VPN between this router and a BEFSX41 has now been stable (no down time at all) since the configuration change. Before it use to go down every several hours and only came back up by initiating a connection from the RV042 side, but not the other way around.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice